Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Same question here: http://answers.ros.org/question/47762/setting-up-ros-groovy-cant-launch-roscore/

Same question here: http://answers.ros.org/question/47762/setting-up-ros-groovy-cant-launch-roscore/

Delete /usr/local/lib/python2.7/dist-packages/rospkg* it is outdated.