Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

answered 2012-11-10 04:18:29 -0600

joq gravatar image

The stand-alone PCL is not the version that works with ROS. On Ubuntu, you can install the correct version directly from the ROS repository:

$ sudo apt-get install ros-fuerte-pcl