Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

yangyangcv, I have the same problem as jwrobbo, but if I do as you say (set use_monitor=true), I get these messages:

Do you know how to solve this? Thanks!

yangyangcv, I have the same problem as jwrobbo, but if I do as you say (set use_monitor=true), I get these messages:

[ INFO] [1351174361.245739218]: Waiting for robot state ...
[ INFO] [1351174361.245842988]: Waiting for joint state ...
[ INFO] [1351174361.882383328]: Waiting for environment server planning scene registration service /register_planning_scene
[ INFO] [1351174361.884368908]: waitForService: Service [/register_planning_scene] has not been advertised, waiting...
[ INFO] [1351174362.178102236]: Waiting for planning scene service /environment_server/set_planning_scene_diff
[ INFO] [1351174362.181309526]: waitForService: Service [/environment_server/set_planning_scene_diff] has not been advertised, waiting...

Do you know how to solve this? Thanks!

yangyangcv, I have the same problem as jwrobbo, but if I do as you say (set use_monitor=true), I get these messages:messages and Planning Components Visualizer doesn't start:

[ INFO] [1351174361.245739218]: Waiting for robot state ...
[ INFO] [1351174361.245842988]: Waiting for joint state ...
[ INFO] [1351174361.882383328]: Waiting for environment server planning scene registration service /register_planning_scene
[ INFO] [1351174361.884368908]: waitForService: Service [/register_planning_scene] has not been advertised, waiting...
[ INFO] [1351174362.178102236]: Waiting for planning scene service /environment_server/set_planning_scene_diff
[ INFO] [1351174362.181309526]: waitForService: Service [/environment_server/set_planning_scene_diff] has not been advertised, waiting...

Do you know how to solve this? Thanks!