Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

For 12.04, in order to use Synaptic, you need to install it first. They deleted synaptic for 12.04. http://askubuntu.com/questions/131979/how-to-install-synaptic-package-manager-in-ubuntu-12-04