Ask Your Question

Revision history [back]

To install octomap in Fuerte, just run

sudo apt-get install ros-fuerte-octomap ros-fuerte-octomap-mapping

Make sure that there is no other version of octomap_mapping / octomap_server in your $ROS_PACKAGE_PATH and compile rgbd-slam. It should then compile and link against this installed version of octomap.