Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version
[ rosmake ] rosdep check failed to find system dependencies: libvtk-qt

It look like you need to install libvtk-qt package. In ubuntu, it comest with name libvtk5.x-qt4.

[ rosmake ] rosdep check failed to find system dependencies: libvtk-qt

It look like you need to install libvtk-qt package. In ubuntu, it comest with name libvtk5.x-qt4.libvtk5.x-qt4. You can find it using synaptic