Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The dynamic reconfigure tool for rqt works with ros2 parameters. Note this is the rqt build with ros2, not the rqt build with ros1. Make sure you have sudo apt install ros-foxy-rqt-reconfigure package installed.