Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I had similar issues. For me setting server_timeout parameter to ClearEntireCostmap nodes helped.

   <ClearEntireCostmap service_name="/local_costmap/clear_entirely_local_costmap" server_timeout="500"/>

I had similar issues. For me setting server_timeout parameter to ClearEntireCostmap nodes helped.

   <ClearEntireCostmap service_name="/local_costmap/clear_entirely_local_costmap"  server_timeout="500"/>