ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Instead of

return AddTwoIntsResponse(...)

I find more intuitive to return using a dictionary:

return {"sum" : req.a + req.b, "multi" : req.a * req.b}