Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version
find_package(Python COMPONENTS Interpreter Development)

According to cmake.org, this should be "Python3". If your cmake version is earlier than 3.12, there's a workaround using pkgconfig.

find_package(Python COMPONENTS Interpreter Development)

Development)

According to cmake.org, this should be "Python3". If your cmake version is earlier than 3.12, there's a workaround using pkgconfig.pkgconfig. This assumes you have the apt package `python3-dev' installed.

find_package(Python COMPONENTS Interpreter Development)

According to cmake.org, this should be "Python3". If your cmake version is earlier than 3.12, there's a workaround using pkgconfig. This assumes you have the apt package `python3-dev' python3-dev installed.