Ask Your Question

Revision history [back]

I have set the value of the robot_localization odom_frame parameter to "odom_combined"

Looking at your config file, it looks like maybe you haven't. You need to change

odom_frame: odom

to

odom_frame: odom_combined

The world_frame _must_ match either the value of the map_frame or the value of the odom_frame parameter.