Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Most likely you are running a 32-bit operating system (armhf) that is not a tier 1 support platform, (only amd64 and arm64 are).

If that is the case, this QA should answer your question: https://answers.ros.org/question/371683/no-ros-foxy-ros-base-for-armhf-why/