Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hello guys, after I tried lots of things, I solved the problem. Two important things I did

  1. I disabled Raspberry Pi's Power Management following this tutorial: https://thepihut.com/blogs/raspberry-pi-tutorials/disable-wifi-power-management
  2. I think the main problem is time synchronization with my PC (master) and my robot (turtlebot). Simply this issue helps https://answers.ros.org/question/296657/ros-time-synchronization-in-isolated-local-network/