Ask Your Question

Revision history [back]

Debs pre-Fuerte are not available on 12.04. Installing 10.04 like you mentioned will certainly do the trick.