Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hey, just check this answer. Please review this:

Datos de la computadora de abordo: Sistema Operativo: Ubuntu 18.04.04

Version de ROS: Melodic (http://wiki.ros.org/melodic/Installation/Ubuntu)

Version de Python: 3.6

Compatibilidad con Python3 Luego de instalar ROS es necesario instalar algunos paquetes para lograr compatibilidad con Python 3.

$ sudo apt-get update

$ sudo apt-get install python3 python3-dev python3-pip python3-yaml

$ pip3 install catkin_pkg

$ pip3 install empy

$ pip3 install rospkg