Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Bag files are not compatible across distros because message signatures change as well as the rosbag API in the rosbag2 package. I'm not positive if this is the cause of the exact error that you are receiving but you should not expect to be able to play a Dashing bag file in Foxy.