Ask Your Question

Revision history [back]

I had the same error after installing trac_ik, solved it by:

  1. Upgrade

    sudo apt-get upgrade

  2. Delete devel and build

  3. Rebuild your workspace

    catkin_make