Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The params file you listed from the TEB repo is from eloquent. A lot of param names have changed since then, which is probably why your're receiving this error. If you're comfortable doing it yourself, then update the TEB yaml file with special emphasis placed on the plugin_lib_names section being correct. Otherwise, file a ticket in the TEB repo saying the param file is not up to date with foxy.