Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

No, Eloquent uses FastRTPS 1.9.x and that isn't going to change.

The upcoming Foxy release will target FastRTPS 1.10 (or newer).