Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The problem was simply that i don't have the good version of message_filters library that contains "ApproximateTimeSynchronizer", the default version of message_filters library on hydro distro is 1.10.12.

ApproximateTimeSynchronizer was first introduced in 1.11.4 version of message_filters library.