Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

This comes from your local planner since it is responsible for controlling the robot trajectory(publishing velocities). I am not sure if this can be disabled in BaseLocalPlanner (I am assuming you are using this one). One alternate is to use pose_follower with and configure values of turn_in_place_first and allow_backwards.