Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

It is very likely your VM image is old and uses the wrong repository key.

First try whether a sudo apt update fixes things.

If not, check #q325039.

I am running a Virtual Machine with Ubuntu, ROS and Ubiquity Robotic's workstation software. Below is the link to where I downloaded the image: https://downloads.ubiquityrobotics.com/vm.html

It is very likely your VM image is old and uses the wrong repository key.

First try whether a sudo apt update fixes things.

If not, check #q325039.

I am running a Virtual Machine with Ubuntu, ROS and Ubiquity Robotic's workstation software. Below is the link to where I downloaded the image: https://downloads.ubiquityrobotics.com/vm.html

It is very likely your VM image is old and uses the wrong repository key.key or has outdated package indices:

Err:4 http://packages.ros.org/ros/ubuntu xenial/main amd64 ros-kinetic-velodyne-pointcloud amd64 1.3.0-0xenial-20171117-061317-0800

Notice the 20171117-061317-0800 timestamp. That would be November the 17th 2017.

First try whether a sudo apt update fixes things.

If not, also check #q325039.