Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

OP here, actually I have solved this issue. The problem was the routing for multicast was not setup correctly on participating machines. The solution was to run the following command on appropriate eth port on both machines:

route add -net 224.0.0.0 netmask 240.0.0.0 dev ethX

That should enable the node discovery mechanism in a local network.