ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

because I cant run my launch file and I am getting the error of cannot launch node.

From #q323846 it seems you are trying to use cob_sick_s300. Is that correct?

If so: do you really need to build that package from source? It's been released into Kinetic, so a simple sudo apt update && sudo apt install ros-kinetic-cob-sick-s300 should work.