Ask Your Question

Revision history [back]

If your odometry frame is odom_combined, you should changed the odom_frame_id AMCL parameter to odom_combined. I see you have it set to odom.

If your odometry frame is odom_combined, you should changed change the odom_frame_id AMCL parameter to odom_combined. I see you have it set to odom.