ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question

Revision history [back]

I got the solution. There is a parameter called "stop_trajectory_duration" in trajectory controller. Just adjust this value to make the ending smooth.

http://wiki.ros.org/joint_trajectory_controller