Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

It seems like the prebuilt version of cmake I get on the Raspberry Pi with apt or apt-get is quite old, 3.7.something.

I built cmake 3.12.3 from source and that fixed it. I expect pluginlib build will still fail.

It seems like the prebuilt version of cmake I get on the Raspberry Pi with apt or apt-get is quite old, 3.7.something.

I built cmake 3.12.3 from source and that fixed it. I expect pluginlib build will still fail.

Thanks gvdhoorn.

It seems like the prebuilt version of cmake I get on the Raspberry Pi with apt or apt-get is quite old, 3.7.something.

I built cmake 3.12.3 from source and that fixed it. I expect pluginlib build will still fail.fail, but that's a different issue.

Thanks gvdhoorn.

It seems like the prebuilt version of cmake I get on the Raspberry Pi with apt or apt-get is quite old, 3.7.something.

I built cmake 3.12.3 from source and that fixed it. I expect pluginlib build will still fail, but that's a different issue.we'll deal with that later.

Thanks gvdhoorn.