Ask Your Question

Revision history [back]

In your package.xml -- do you have the dependency on nav_core? In order to be picked up by rospack, your package must depend directly on nav_core, the package which defines the plugin type.