Ask Your Question

Revision history [back]

See also this answer. As stated there, this is probably due to TCP/IPs Nagle's algorithm at work, which is default enabled for ROS communication and has to be explicitly disabled.