Ask Your Question

Revision history [back]

If your computer is in the limit for the representation you can decrease the frame rate of the rviz visualization. It will work better.

You can configure it in the rviz config file:

Global Options: Frame Rate: 10