ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | Q&A answers.ros.org
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hi Nicholash,

you just need to change the parameter 'tf_broadcast' to false in your config file of the amcl filter. That should stop the filter from broadcasting the map->odom transfrom.