Ask Your Question

Revision history [back]

It seems the rosdistro script was marked as obsolete on https://github.com/ros-infrastructure/rosdistro (commit e49f56162e0105eb81abf3ba805b3b06e635e74c), but no reason was informed and the docs weren't updated. As the script was commented out from setup.py, it is not installed anymore.

It seems the rosdistro script was marked as obsolete on https://github.com/ros-infrastructure/rosdistro (commit e49f56162e0105eb81abf3ba805b3b06e635e74c), https://github.com/ros-infrastructure/rosdistro/commit/e49f56162e0105eb81abf3ba805b3b06e635e74c, but no reason was informed and the docs weren't updated. As the script was commented out from setup.py, it is not installed anymore.