Ask Your Question

Revision history [back]

The package you removed is probably still referenced in an ini file that stores the settings for rqt (rqt tries to recreate your perspective from when you last exited the program; it can't find the plugin, hence the error).

You should be able to fix this by either removing ~/.config/ros.org/rqt_gui.ini, or by editing it such that the plugin is no longer referenced.