Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Due to at least the following two reasons, I suggest you use newer version of ROS unless you have a very specific need. 1) it's been quite a long since fuerte has been replaced with newer ROS distributions. 2) You're using Ubuntu 14.04, on which only ROS Indigo or Jade are officially supported.