Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Sorry for very late answer. Have you set the parameter "pub_map_scanmatch_transform" and also set the parameter "tf_map_scanmatch_transform_frame_name" as scanmatcher_frame. These parameters must be set for hector_mapping node in order to get a transform between map and scanmatcher_frame. Have a look at the details of this parameters at link.