Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

You can't install packages that are intended for 14.04 on a different version of Ubuntu. There will be version conflicts and missing dependencies.

There are already four other questions that address this issue. Perhaps one of their solutions will work for you?

http://answers.ros.org/question/231041/solved-install-ros-indigo-on-raspberypi3b-under-raspbian-jessie/

http://answers.ros.org/question/230076/ros-on-raspberry-3/

http://answers.ros.org/question/229860/ros-running-on-raspberry-pi-3/

http://answers.ros.org/question/228883/ros-with-raspberry-pi-3/