ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | Q&A
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I might have figured it out, posting my findings here if anyone browses this thread:

1) I set the obstacle layer of the laser scanner to "enabled: false". This allows me to approach objects without planner stopping me. 2) Setting the min_vel_x to max_vel_x but switching sign solved this. 3) No, the parameters are updated when dynamically reconfigured.