Ask Your Question

Revision history [back]

From the indigo install web page "Setup your computer to accept software from packages.ros.org. ROS Indigo ONLY supports Saucy (13.10) and Trusty (14.04) for debian packages."

You would need to try installing from source. http://wiki.ros.org/indigo/Installation/Source but you may face issues

The version that has binaries available for 15.04 is Jade http://wiki.ros.org/jade/Installation/Ubuntu If there are packages you need that are not available for Jade yet you might have more success building them for Jade, rather than building ROS Indigo from source