Ask Your Question

Revision history [back]

hector_visualization requires Qt4 to be installed. Seems you don't have this.

So install Qt4. I'm not sure which is included where, but I guess doing a sudo apt-get install qt4-designer will pull in all you need. Probably you'll also need to sudo apt-get install phonon as this seems to be required as well. But I currently have no machine to test this.

hector_visualization requires Qt4 to be installed. Seems you don't have this.

So install Qt4. I'm not sure which is included where, but I guess doing a sudo apt-get install qt4-designer will pull in all you need. Probably you'll also need to sudo apt-get install phonon as this seems to be required as well. But I currently have no machine to test this.


Duh, just tried it on a new install. Found the problem (hopefully). You compile against phonon, so you obviously need the development library libphonon-dev, not just the runtime library... My bad for not checking this earlier.