Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

If you're running the testing version of 14.04.2 with utopic backports it seems like they have not ironed out all the gl libraries for that case. You will probably need to dig in and try to manually select the dependencies you need, or push back upstream to make sure that the backports you are using are compatible. From your output we're not asking for any specific version so it's a conflict in your upstream apt sources.