Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Thanks @David Lu , but I've already add:

   obstacle_layer: {enabled: true, lethal_cost_threshold: 100, track_unknown_space: true, unknown_cost_value: -1}

in costmap_common_params.yaml.

It works!