Ask Your Question

Revision history [back]

Solved on the mailing list, issue was that moveit-ros-* packages are out of date. ABI compatibility is not really been kept on ROS things < 1.0 (and often isn't so well kept on things > 1.0), so I would always recommend updating all ROS packages. One easy way to do this is:

sudo apt-get --only-upgrade install ros-indigo-*

Which will upgrade all previously installed ros-indigo packages.