Ask Your Question

Revision history [back]

To get rid of that message you should set the parameter meter_scoring to either true or false, depending on your preferences. At the end of your base_local_planner.yaml add:

meter_scoring: true

or

meter_scoring: false

It is recommended to use meter scoring (meter_scoring: true) when you expect that the resolution of your map might change.