Ask Your Question

Revision history [back]

openni_kinect probably requires some functionality that is not in cturtle, so it may simply be impossible to get it to work.

You can always try to download it yourself and try to compile it with cturtle, then see where it fails, and attempt to fix/adjust the places where the compile fails.

openni_kinect probably requires some functionality that is not in cturtle, so it may simply be impossible to get it to work.

You can always try to download it yourself and try to compile it with cturtle, then see where it fails, and attempt to fix/adjust the places where the compile fails. fails, though it may take more experience with ROS than you have.

So, I'd just recommend upgrading to the latest, and you'll save yourself a lot of time and frustration.