Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Build your package with rosbuild, too or change your depended package to catkin (which might be impossible as that seem to be a basic package).

Unfortunately, this is the only solution. catkin packages cannot depend on rosbuild packages.