Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Please try setting the branch in github to fuerte and download that package.

Also remove the existing libg2o from the system software

and

do rosmake --pre-clean ccny_rgbd

With these two steps it might work.

Please try setting the branch in github to fuerte and download that package.

Also remove the existing libg2o from the system software

and

do rosmake --pre-clean ccny_rgbd

With these two steps it might work.

EDIT 1:

Can you please try with the package from this link

https://github.com/ccny-ros-pkg/ccny_rgbd_tools/releases/tag/0.1.1

Please try setting the branch in github to fuerte and download that package.

Also remove the existing libg2o from the system software

and

do rosmake --pre-clean ccny_rgbd

With these two steps it might work.

EDIT 1:

Can you please try with the package from this link

https://github.com/ccny-ros-pkg/ccny_rgbd_tools/releases/tag/0.1.1