Ask Your Question

Revision history [back]

The conflict now seems to be resolved with the latest update to the debs:

sudo apt-get install libcv2.1 ros-electric-vision-opencv libopencv2.3
Reading package lists... Done
Building dependency tree       
Reading state information... Done
libcv2.1 is already the newest version.
libopencv2.3 is already the newest version.
ros-electric-vision-opencv is already the newest version.

Package: libopencv2.3 Version: 2.3.1+svn6514+branch23-8~natty Package: ros-electric-vision-opencv Version: 1.6.8-s1321009674~natty

The conflict now seems to be resolved with the latest update to the debs:

sudo apt-get install libcv2.1 ros-electric-vision-opencv libopencv2.3
Reading package lists... Done
Building dependency tree       
Reading state information... Done
libcv2.1 is already the newest version.
libopencv2.3 is already the newest version.
ros-electric-vision-opencv is already the newest version.

Package: libopencv2.3 Version: 2.3.1+svn6514+branch23-8~natty 2.3.1+svn6514+branch23-8~natty

Package: ros-electric-vision-opencv Version: 1.6.8-s1321009674~natty