Ask Your Question

Revision history [back]

It looks like you don't have arm_navigation_msgs installed, which is a dependency of mini_max. You'll have to install the arm_navigation stack before building mini_max.

arm_navigation_msgs is a new package in Electric, so you'll also have to upgrade to ROS Electric from Diamondback.