Ask Your Question

Revision history [back]

Disable (uninstall) your nVidia proprietary drivers. Reboot, then try again. This started happening to me after I enabled the proprietary drivers for my ATI Radeon card.