Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I think I have had a similar problem, my solution was to enable simulated time:

rosparam set use_sim_time true

Remember to set it for every ros session! And also remember to restart all your nodes after setting the parameter! The only thing now is to also publish the clock from the bag file:

rosbag play --clock your.bag

Does that help?

Best Tim